ஐபோன், ஐபேட் உள்ளவர்களுக்கு ஒர் எச்சரிக்கை! உடனே இதை செய்யுங்க

68

 

ஐபோன் மற்றும் ஐபேட் பயன்படுத்துவோர் உடனடியாக iOS 14.7.1 மற்றும் iPadOS 14.7.1 வெர்ஷனை அப்டேட் செய்ய வேண்டும் என இந்திய மத்திய அரசின் தகவல் தொழில்நுட்ப பாதுகாப்பு அமைப்பான CERT-In எச்சரிக்கை விடுத்துள்ளது.

ஏனெனில் தற்போது கண்டறியப்பட்டு இருக்கும் மெமரி கரப்ஷன் ஐபோன் 6எஸ் மற்றும் அதன்பின் வெளியான ஐபோன் மாடல்கள், ஐபேட் ப்ரோ, ஐபேட் ஏர் 2 மற்றும் 5th Gen ஐபேட், ஐபேட் மினி 4 மற்றும் அதன்பின் வெளியான சாதனங்களில் பாதிப்பை ஏற்படுவதாக கூறப்படுகின்றது.

ஆப்பிள் நிறுவனத்தின் ஐஒஎஸ் மற்றும் ஐபேட் ஒஎஸ்-இன் IOMobileFrameBuffer-இல் இந்த பிழை ஏற்பட்டுள்ளது.  இந்த பிழையை கொண்டு ஹேக்கர் பயனரின் சாதனத்தை இயக்க முடியும்.

மேலும் இந்த பிழை வேகமாக பாதிப்பை ஏற்படுத்தி வருவதால், இந்திய பயனர்கள் உடனடியாக செக்யூரிட்டி பேட்ச் இன்ஸ்டால் செய்ய CERT-In அறிவுறுத்தி இருக்கிறது என்பது குறிப்பிடத்தக்கதாகும்.

SHARE